"Oops!.." page on Protonmail.com


#1

When I try to log in to my protonmail.com account, I get “Oops!..” page.
Independently upon shields are On or Off.

Mac OSX 10.10.5
Brave 0.61.22 Chromium: 72.0.3626.81 (Официальная сборка), dev (64 бит)


#2

FWIW, had no problem visiting and logging in using vanilla Brave 0.59.35 Chromium: 72.0.3626.81 (Official Build) (64-bit) on MacOS X 10.14.3 with shields on. I don’t have a nearby machine running 10.10 at the moment or I’d try it. I may have one at home, though.


#3

Yes, previous build was OK. :slight_smile:


#4

[facepalm] Sorry, somehow when I proofed the post your Brave version and mine matched in my head.

I downloaded Brave Dev 0.61.22 Chromium: 72.0.3626.81 (Official Build) dev (64-bit), and still had no trouble with shields on visiting and logging into protonmail. Weird. I’ll see if it’s a 10.10 thing if I can find the machine at home that I think has it.


#5

@dayfuaim,
I’m able to login to Protonmail, Shields up (set to default settings), using release build, macOS Mojave 10.14.2

Would you mind sharing a screenshot of the error you see?


#6

@Mattches, Yes of course.


It’s Russian. :slight_smile:
Although it’s “beta” on screenshot, “mail.protonmail.com” behaves the same.


#7

@dayfuaim, thanks for the screenshot!
I’m now wondering if this is something region-based causing the error. Are you connected through a VPN by chance?

Also, may seem strange but, if you open a Private Window (or Private /w Tor) are you able to login to Protonmail or do you get the same result?


#8

@Mattches, thank you for trying to help me.
Orderly now. :slight_smile:

  1. I’m not connected through VPN, but I can try. Did it through VPN – the same result.
  2. Logging in via Private Window – the same “Oops!..”, Private Window w/Tor – the same “Oops!..”.

Just installed fresh Brave stable 0.59.35 Chromium: 72.0.3626.81 (Официальная сборка), (64 бит) – the same.
I don’t understand anything. :frowning:


#9

Maybe I missed it, but have you tried accessing protonmail in other browsers (if it’s safe to do so where you are)?


#10

Yes, of course.

Opera (Beta, Dev), Yandex.Browser, Firefox (stable, Nightly), Vivaldi (2.4.1455.4 (Официальная сборка) (64 бит)) – all of them are OK.


#11

Sorry for the late response.
@dayfuaim, I was considering that a VPN may be the cause of the issue rather than the solution. My bad, sorry for the confusion - props for putting in the work to do it anyway!

If you don’t mind, can you share an image (or text) of the Dev tools console output? Console window (if you’re unware) can be found in Menu --> More Tools --> Dev Tools --> [Console tab]


#12

Yes, of course.

I had two states of DevTools console:

  1. During entering my data:
    23
  2. Right after crash:

#13

@Mattches, @hnktong: I am about to close this topic, because after today’s updates (0.62.25 Chromium: 73.0.3683.67 (Официальная сборка), beta (64 бит) and 0.63.4 Chromium: 73.0.3683.67 (Официальная сборка), dev (64 бит) respectively) login to ProtonMail is working (suddenly!).

Thank you for fix (if any). :slight_smile:


#14

Not going to lie, but I’m not sure which fix did it. But I’m glad it did!
Thanks or being patient - don’t hesitate to reach out with any additional questions or concerns.


closed #15