On one specific site - can't create new password save/autofill

yes , ask for password and auto fill are both turned on.
auto fill log in credentials works fine on all sites.
I’m still getting asked if I want to save log in on new sites.

But, one site I had to change my password
…so, afterwards i went into the password manager to update the auto fill saved password.
Apparently you can’t do that.

So I deleted the entire entry and then revisited the site, expecting it to ask me for the auto save again.
But it doesn’t.
And it won’t.

I have tried completely removing the sites cookies, clearing the log in, clearing all cache and cookies, etc
But whenever I visit this site, and log in fresh, it will not ask for the autosave password any more.
Only on this one site.

problem is I visit this site regularly, multiple times a day, and if I get logged out, I have to manually enter the entire log in.

Thank you for reaching out to us with this.

I know you said you’ve already done it, but can you visit the site and try clearing both the site data and permissions? Visit the site, click the “lock” icon in the address bar, then Site Settings --> Clear data and Reset Permissions

yeah, already did that too. didn’t help.

just did it again…went to the site and logged out.
closed brave.
opened brave and went to the site page but didnt try to log in.
cleared data(cookies) and reset permissions.
closed brave
opened brave, went to site, logged in…

it still did not ask to save my creds.

checked, and autofill still working properly on other sites.

You’ve been fairly vague about the site that has this behavior – can I ask which site it is that you’re referring to?

No…haven’t been vague about it…
Just never thought the site itself mattered
and I’m not sure you can test it unless you register as a member?
(but it used to work fine, its only since I deleted the saved site and password from the list that it won’t offer to resave)

anyway, sorry, its this site: www.papermodelforum.com

I just registered for the forum – waiting for approval so that I can test this on my end. The site itself could be relevant and the easiest way for me to test this would be to try and reproduce the issue myself.

I’m curious – can you try creating a new browsing profile (Main menu --> Create new profile) and try to visit the site and save your credentials as you would normally?

yeah I approved you.

a new browsing profile?
do you mean sign up on my forum as a new member?
I do actually have another forum account I could try…I haven’t used it for some time.


No sir, although that may be a useful test as well. I was referring to a browsing profile for the browser itself:

  1. Open the Main menu
  2. Select Create new profile
  3. The new browser window that appears will contain no browsing data or extensions – essentially a fresh copy of the browser.
  4. Try and login to the forum in this new profile and see if you get the same results.

ah okay. I will go try that.

I also just tried logging in with my alternate account on my forum.
Had to reset my password to do it.
While the browser autofilled my named (which I had already typed)
it did not ask me to save the password.
So, no different.

I’ll report back shortly.

Created a new profile…did not import anything…just clicked thru to start using it.
Did not change any settings, although i did make sure the autofill and save data options were on.
They were…are.

Logged into my forum…and although it saved the user name for easy entry, it did not ask to save the password.

Okay, on the forum (on either profile), logout, then go to login again. After doing so, do you see a “key” icon located in the address bar?

If so, click on it and enter the name/password there and see if it saves.

I do!
And I did!!
And it worked!!!

Thats exactly what I was looking for…I knew there had to be a way to randomly add a new passsword entry to the manager.
And thats it?
Did you know that was there, or did you just discover it?

Funny, I google searched for ways to “add a password” etc, and got nothing.
brave needs to broadcast this one a little better.

thanks for your help. problem solved (I think)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.