On "normal" Brave Browser I cannot type a B without Bringing up reading list

Description of the issue:
Only the “normal” brave has this problem (I also run beta and nightly for troubleshooting etc) and both of them perform fine. But for some reason when I type the letter “B” in any online form, text box, forum etc it automatically pulls up my “reading list/sidebar”. No other shortcuts like tis happen, and if i hit B again it reverts to non "“reading list”. However, I have to use words without b’s. Note I can copy and paste words with B, but not type them.

Ps. I have just noticed typing this thread that if I make it a capital B, I can type it and this only comes from lowercase B’s.

Also for whatever reason this preclusion did NOT extend to the “report a website to Brave” through settings template, just the weB

Steps to Reproduce (add as many as necessary): 1. 2. 3.
type the letter B, But in lowercase.
Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:
every time
Operating System and Brave Version(See the About Brave page in the main menu):


Additional Information:

FWIW I just tried the “Capital B” work around, and it the html Box/search it does NOT work and still just pulls up the "reading list/Bookmarks sideBar (and does not type a B). In this thread I can type Capital B’s fine, But if I try one lowercase the same proBlem occurs.

Thank you for reaching out to us.
I know that this issue is known and believe we have a fix in the works and a workaround fix in the meantime. Give me a little bit to dig that information up for you.

Thanks. B/c it’s kind of annoying

FYI today it is still now working if I want to type a lowercase B, But at least pressing the lowercase B isn’t pulling up the Bookmarks/Reading list, just doing nothing at all when pressed.

any updates? 5 days ago you said there was a workaround, and you’d e right ack.

see what I am dealing with lol…

Some how the proem has gotten worse as I can no longer type the Capital B workaround in my Browser search Box anymore…

On your macOS, please go to

~/Library/Application Support/BraveSoftware/Brave-Browser/Default/Preferences

Open this file and search for the string "56044":[ "Meta+KeyB",Command+KeyB" ].

Delete the "Meta+KeyB" portion and save the file.

Please let me know if the issue persists.

1 Like

Thanks very much. This worked like a charm.