Notification sound

#1

I don`t have notification sound when i use brave any idea how can i turn on

0 Likes

#2

Doesn’t seem to be in Notifications, but maybe related to Sound setting. Are you allowing sites to play sound? Check at brave://settings/content/sound (probably have to copy-paste into address bar or navigate Settings --> Advanced --> Content --> Sound).

0 Likes