Notification not working


#1

Hey, I’m using messenger.com and I have notifications on always allow but it never notifies me, with messenger.com opened in tab or closed. It works fine in chrome, any tips?
Also how do you make new tabs to be a fixed website ? instead of brave’s stats page change it to google, yahoo, youtube ?


#2

Hi @OZSA,

There’s a New tab shows setting in Preferences > General. You can set it to show your home page and set any website as the home page.

Also, cc @sriram for comment related to notifications.

Thank you,
:slight_smile:


#3

Confirmed no notification shown for messenger.com. I have logged an issue for this and can be tracked here
https://github.com/brave/browser-laptop/issues/9007


#4