Nothing works for me


#1

I can’t do nothing through Google., I click on the mic and I get message saying, “No internet connection” and then when I try looking at my email, I get told that my cookies aren’t on, but they are. I’m not sure what to do.

Any help would be appreciated. I’m trying to get away from using Chrome


#2

Hi @Captcoolhand,

Did you mind trying to clear your cookies and on that page, set cookies control to Allow all via Brave icon at top right? It’s per site setting and will not affect other sites or your default shields settings.

Best,
:slight_smile:


#3

you kinda lost me, but if I’m understanding. I did everything it ask with clearing cookies, cache, etc. Also made sure cookies was on, and I changed shield to “Allow all” but nothing to this point works. I still get same response at in the screenshot.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.