Nothing has changed but haven't been paid in over 6 months?

Briefly describe your issue: I haven’t received any BAT for quite some time now (screenshot attached from last payment until today - 0 payments inbetween). I’ve looked into other questions and theres been no easy fix apart from a reply asking for a DM with some details and then the post is automatically closed. I’m still using Brave but haven’t had any luck in trying to fix the issue myself. Constant logging in to my uphold account to keep things synced but i’m still having no luck.
I know from researching theres a few people suffering the same issue - any results?

**What Operating System and Brave version are you using (Menu --> About Brave)?*Just updated to latest release

**Is your browser wallet currently verified? (yes/no)**yes

**What date did you verify your wallet?**over 1 year ago

**Have you been able to successfully receive payments in the past?**YES

**Are you using a VPN? (yes/no)**no

**Are you in a supported region (see here for list of supported regions)?**yes

**Does your device pass the SafteyNet check (Android only)?**n/a

**Have you manually turned off Auto-contribute on all of your devices linked to Uphold??**never on


I also have the same problem what i did was try loging out the verified uphold account for 3 times then the amount wil deposited to uphold.It works for me :slight_smile:

Thanks for the tip, but I am 99 percent sure I am over the device limit, I have reinstalled too many times, and added a newer android phone recently, so I am sure that is the source of my troubles. Hence I want the brave built in wallet. But, I did claim and have lost many bats, and what happens to those? This situation is definitely not the same as the end of the last year when it was rolling and being paid out, and seems I am not the only one !

2 Likes