Nothing happens when I send

I think at this point it’s obvious that when I hit SEND it doesn’t register and send me to the confirmation step. The bug within the wallet resets the SEND function on both the extension and the wallet tab back to its original state.

If I can get to the confirmation step, my hope would be that the issue is resolved.

@Bohdizafa What is OS and Brave Version? See first three heads on brave://version/

The Send button gets inactivated and fields are cleared for me too. But I get a confirmation prompt soon after.

I guess @hub @DouglasHDaniel @Mattches might give some insight as to why you are not getting a confirmation prompt.

I sent $1177 worth of KEANU from my Coinbase wallet (ETH) to my BAT wallet and now I can’t find my money or assets


Someone please help me find what happened

@Jasontkearns48 Please open your own topic rather than hijack someone else’s. This is especially the case when your situation is different than OP’s.

(I sent a DM to help. Not only on how to create topics but also with possible solution to your problem)

Sorry , I’m new to this and trying to navigate to the right team

Hey @Bohdizafa,
Happy to help you, I’ve been working on trying to replicate your issue.

In the Accounts tab, when you click on your Filecoin account, do you see any transactions in the list?

(example):

I’m running the latest Brave, made sure I checked that.

Nothing i submit makes the transactions section. Again, I can’t even get to the confirm transaction prompt.

NOTE: I had two transactions before that could be seen there. 1st transaction was completed, 2nd was stuck in memepool. However, I don’t see those anymore given I tried clearing my nonce as a potential fix.

Hello?

Just want to make sure this thread isn’t dead given that I’m no closer to solving my issue.

@Bohdizafa Others may disagree with me, but little trick I learned which can help on replying is to make sure you tag people. It’s less likely to notify people when you reply to topics, especially if it’s not one they created. It’s why you’ll notice most of my replies quote and/or tag people, just to try to make sure they’re seeing it. (plus helps to reduce confusion on who I am replying to, if there’s multiple people on the thread)

That said, keep in mind today is Monday. Lot of times you don’t see anyone from Brave active over the weekend, hence why you wouldn’t have had any replies over the past couple days. I’m guessing @DouglasHDaniel should hopefully get back to you soon.

@DouglasHDaniel

Just wanted to follow up on this thread as I was traveling on business but now back. What else can I try to help resolve this issue. I’m a crypto product manager, so I’m convinced there must be a bug within the UI that is not progressing me from the SEND screen to the CONFIRMATION screen.

Action Reminder:

  • cleared NONCE
  • Installed latest version of Brave
  • Checked all wallet settings
  • restarted machine
  • tried tab and extension

All still yields the same issue.

1 Like

@hub and @Mattches if either of you can help as well. Notice been 10 days now since @DouglasHDaniel last responded and nearly 2 weeks that OP been having this problem shared on Community. Would be great if can figure anything out.

Thanks!

@Bohdizafa hey there, would you mind doing a call with me to see your issues ?

I’m a product manager on the wallet team. i will send you a direct message if you want to do one and I’ll see can we get this solved.

1 Like

I have exactly the same problem as @bohdizafa. Does nothing when you hit send. In my case I want to transfer glmr. Please, if any of you @hub @Mattches @DouglasHDaniel could help us I would be very grateful.

1 Like

you can send an invite to hnewell@brave.com and I’ll hop on a call with you to get it done.