Nothing happen when I press Brave's symbol

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Hello,

I get a problem, when I press the Brave’s symbol, nothing happen ( watch the picture ).
Capture

Can someone help me ? I would like to tip youtube’s channel.

Version 0.68.132 Chromium: 76.0.3809.132 (Official Build) (64-bit)

( Sorry for my english )

Thank’s all !

2 Likes

Hello, @eohh.

Hmm. In my same version of Brave in Windows 10 OS Version 1903 (Build 18362.295), it works okay, though my Windows basic Brave install doesn’t have an active BAT account at the moment.

What version of Windows are you running?

Also, @Mattches, note that the same issue is reported in macOS for the same version of Brave here.

Image of what I see:
image

I am having the same problem. Running Solus Linux

@hnktong

Thank’s man for the time you use to help me ! :slight_smile:
It was working this morning, but since I restart my computer, it didn’t work.

I thought it stopped to earn BAT ( I drop no one during 5 hours using youtube, but I drop one now )
I just can’t tip anything…

Capture23

Same version of Windows, too. Weird, because I just “restored” my wallet to this version of Brave in Windows and Mac and it works fine:

Tried sending a tip and that appeared to work, too.

I’m updating my Linux Mint install and will try there, too.

@tiberius, what version of Linux kernel, etc., are you running?

Do either of you have extensions installed in Brave?

I have nothing installed, I’m using Brave since today !
What ever, i’ll see tomorrow, thank’s man !
Good night !

Have a good night.
I imagine @Mattches will provide some guidance. If you feel like trying something in the mean time, you might try:

I’m running Linux 5.2.9, Brave 0.68.131, and Chromium: 76.0.3809.100 (Official Build) unknown (64-bit). I have MetaMask and IPFS Companion installed

Edit: I just did a couple thing to try and remedy the situation, first I restored my wallet, then I tried reinstalling Brave, neither of these things helped at all. It is worth noting that I didn’t have to restore my wallet or reenter my passwords on any site when I reinstalled, so my distro may have just been acting weird and didn’t uninstall it properly. I’ll try again after I post this

Edit2: Tried again, didn’t work

Hmm. Your Brave version is 131 while the latest is 132. Even though the Mac and Windows users are reporting the behavior with 132, probably ought to update (if available) and try it again. If using brave://help doesn’t do an auto-update, then you’ll have to use your package manager or whatever Solus uses to update. I’ll look into creating a VM of Solus.

My Linux install of Brave 0.68.132 Chromium: 76.0.3809.132 (Official Build) (64-bit) works as expected with a new wallet and then also with a restoration of my wallet from my Nightly install.

Sending a tip appeared to work, as did ads.

@tiberius, you might try turning off hardware acceleration if it’s on. Also, could you run the commands shown below in my version information in a Terminal window to get additional version information from your install?
Version information:
Brave 0.68.132 Chromium: 76.0.3809.132 (Official Build) (64-bit).
From lsb_release -a: Linux Mint 19.2 Tina
From hostnamectl: above plus kernel 4.15.0-60-generic, Architecture x86-64
From cat /proc/version: kernel 4.15.0-generic (buildd@lgw01-amd64-030) (gcc version 7.4.0 (Ubuntu 7.4.0-1ubuntu1~18.04.1)) #67-Ubuntu SMP Thu Aug 22 16:55:30 UTC 2019
In case I didn’t transcribe that cat result right, here’s an image of it:
image
From sudo Xorg -version:

To recap, in case you need them, and I’m not positive all will work on your distro, the commands are (anything looking like a 1 is a lower case “L”):
lsb_release -a
hostnamectl
cat /proc/version
sudo Xorg -version

same here in windows 10 please brave creaters fix this problem

@eohh,
In Brave

  1. Type Brave://flags into the address bar
  2. Search for a flag titled #extension-toolbar-menu
  3. If this flag is set to Enabled or Default, change it to Disabled
  4. Relaunch the browser when prompted.

Let me know if this has any effect.

1 Like

Hey !

I tried, but nothing happen :confused:

It not work ( I restart Brave of course )

I search a bit, and found this :

When I right click behind the Brave’s symbole and inspect (cdd

And I saw this :

Might it be the problem ?

I have this same issue, my version of brave is up to date, windows 64. The suggestion by Mattches does not work.

i have also the same problem. I´ve tried everything but nothing works.

I think the issue everyone here is running to is already known and logged:

I know that this issue references Nightly specificially but the fix isn’t limited to Nightly builds. It seems that the fix has been uplifted to 0.69x releases, meaning that you should see it reflected in the next browser update.

I apologize for the inconvenience.

2 Likes

i"ll try nothing happend?

Same problem here. I’m using a dark mode chrome extension called Night Eye.

brave-wallet-error

same problem bro:sleepy::sleepy::sleepy::sleepy:

2 Likes