Not verifying site, saying HTTPS not enabled

https
bug

#1

Trying to set up rewards on my team’s site, beinglibertarian.com and it is not allowing verification as it is saying HTTPS is not enabled, but it clearly is (we enforce it at Cloudflare and in Nginx) and a TXT record doesn’t seem to help either.
Tried it both through Wordpress plugin and TXT record on our Cloudflare


#2

Our sites, think-liberty.com and rationalstandard.com are also having the same exact issue. I added the TXT records and installed the plugin for all and received the same result


#3

cc @Asad for assistance here.


#4

Hi there, sorry you’re having these issues!

Are you able to do file upload verification? At which point does the verification fail?

If you could post some screenshots of the process, that would be helpful for us in figuring out what your problem was. i


#5

It’s saying HTTPS is not enabled. I have it on the DNS, and a Wordpress plug-in but I can try a file upload, however seeing as its saying it’s an HTTPS issue, wouldn’t that be irrelevant seeing as all three sites, BeingLibertarian.com , rationalstandard.com, and think-liberty.com give me the same exact https not enabled issue that’s preventing the verification? Which is weird as both cloudflare and Nginx on our server enforce HTTPS.


#6

@chiefgyk Can you please PM me the email address you use to login to Rewards? I’ll take a look at your account and see if I can figure out what’s going on. We can for sure get you verified, we appreciate your patience :slight_smile:


#7

This post was flagged by the community and is temporarily hidden.


#8

I have same problem, tried with plugin and uploading the txt file, but it keeps saying that i dont have https enabled, which i do https://talenthero.io


#9

ok, it worked with DNS now.


#10

Hey there! I’m an engineer on the publishers app.

Sorry about the trouble - we haven’t handled the case when the website responds with a 403 when requesting either.

talenthero.io/.well-known/brave-rewards-verification.txt
talenthero.io/.well-known/brave-payments-verification.txt

We’ve logged an issue to take care of it. :grin: