Not Recieving Brave Ads

I’m not receiving brave ads on windows 10 I’ve done all the troubleshooting methods from this blog i’m currently running windows 10 version 1903 & brave version 1.4.95

If point 3 and 4 of the blog are yes then maybe your country have no ads for the moment. Have you checked here: https://brave.com/transparency/ ?

Then if your country have active campaigns do you use a vpn?

Based in the us and when I do use a vpn it’s in the us

I’ve disabled the vpn to see if it caused problems but still don’t receive ads

Have “yes” point 3 and 4 of the blog?

Have you received any ads before?

No I just installed brave on windows and never received ads I’m trying to figure out what’s wrong but on mobile I receive ads

:point_up_2: :point_up_2: :point_up_2:

Yes they are switched on i did everything that blog says to do

Then your case is for an admin. But try even this. Put vpn to another country (for example Canada) and see if receive ads.

Alright :+1: I’ll let you know what happens

yea nothing i think it’s a problem with the broswer as i just tested brave on another windows device

I am facing the same issue. No ads on windows 10. Tried all troubeshooting steps so far. I am on windows 10 1903 brave version 1.4.96.

Also, brave does not show up in the windows 10 OS Notification & actions section -> Get notifications from senders

Hello @Abey. Run this tool and everything will be solved.

https://www.bennish.net/web-notifications.html

If there will be ads in your country. See here: https://brave.com/transparency/

1 Like

I am in the US so country is not a problem for me.

Good. Run the tool and see if Brave icon will appear at windows notifications and will be on.

rolak, I got the notification after running your tool

Good. Pleasure to help. Everything must be ok now.

So does that mean that I will start receiving brave ads now?
Ok, thanks. I will watch for ads and let this forum know about it.

Normally yes. If the notifications are “on” on windows there must not be other problems for you that live in USA. If will be problems post again and a member of team will treat your problem again.

I did the same steps everything works no ads