Not getting payment, ads worked tho

Briefly describe your issue:
Not getting any payment, even tho i got ads and my estimated payment is really high. Didn’t eveng et that “captcha” thing to get payed.
What Operating System and Brave version are you using (Menu --> About Brave)?
[
Version 1.26.77 Chromium: 91.0.4472.164 (Offizieller Build) (64-Bit)
) Windows 10
Is your browser wallet currently verified? (yes/no)
no

Have you been able to successfully receive payments in the past?
yes
Are you using a VPN? (yes/no)
no
Are you in a supported region (see here for list of supported regions)?
yes, germany

Would really like havong some support. Probably need to reinstate my wallet or something?

From when is this happening, and have you received payments from this specific device before?

This month again, was using Beta before that. And yes, i got payment at some point.

Anyone from support able to help or nah?

Not getting any payment, even tho i got ads
and my estimated payment is 0.8.

Next payment date is just at sep 8th.
And I don’t have the pending option neither.

**What Operating System and Brave version are you using (Menu → About Brave)?**Brave 1.27 on Win7 Pro

**Is your browser wallet currently verified? (yes/no)**no

What date did you verify your wallet?

**Have you been able to successfully receive payments in the past?**yes

**Are you using a VPN? (yes/no)**no

Are you in a supported region yes

Have you manually turned off Auto-contribute on all of your devices linked to Uphold?? **(Yes/)

24.07