Not geting reward after starting an Vm on my PC

Briefly describe your issue:
Installed bat; worked perfect. Installed an VM and used it for work, no more ads. Installed Brave Beta; worked perfect again on brave beta but not on normale Brave. Reused the VM or work, not getting any more Ads or rewards. Guess I’m on some kind of Blacklist? Pls help …
What Operating System and Brave version are you using (Menu --> About Brave)?
Version 1.24.71 Chromium: 90.0.4430.72 (Offizieller Build) beta (64-Bit)
Is your browser wallet currently verified? (yes/no)
What date did you verify your wallet?

Have you been able to successfully receive payments in the past?

Are you using a VPN? (yes/no)
no Vpn, only a VM. Not using Brave in the VM tho.

Are you in a supported region (see here for list of supported regions)?
Yes, Germany.
Does your device pass the SafteyNet check (Android only)?

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.