Not compatible on ipad mini

app store says brave is not compatible with my device. unable to download!

Hi @sunshine,
You need iOS 12 in order to use Brave on iOS.

Thanks
:slightly_smiling_face:

the app store says ios 9 or later…maybe you should update it??

cc @anon1255531 @sriram on this

Whoops this was supposed to go to my megapolis issue. Sorry for the confusion.

Shows correctly on appstore.