Not able to withdraw bat on desktop

Why is it that i cant withdraw on pc…

Did you already verify your wallet? https://support.brave.com/hc/en-us/articles/360034841711-What-is-a-verified-wallet-

YES

@PlethoraGamingYT,
If you read the article @eljuno provided, you’ll see that the only way to withdraw money from you browser is to verify and link your Uphold wallet to your browser. The article will walk you through those steps.

This is different from being a verified content creator.

its not giving me a option to verify my wallet

@PlethoraGamingYT,
Can you share a screenshot of what your Rewards Settings page looks like?

@PlethoraGamingYT make sure you use the latest version, 1.0.1.

just updated and still nothing

anything else you can think of

@PlethoraGamingYT,
Can you tell me what region you’re located in?

USA, Michigan…

@PlethoraGamingYT,
Do you have your region set to Japan in your system settings for any reason?

everything is usa still nothing

@PlethoraGamingYT,
Thank you providing the information.
So, as strange as it sounds, it looks like you’ve downloaded the Japanese version of Rewards…maybe? I can tell due to the fact that it looks like you’re accruing BAT points in you Rewards panel in your last image:

We use “BAT points” in Japan due to certain regulatory restrictions [last question in FAQ]. This is why I asked your region, because there shouldn’t be any reason for you to get or see that version of Rewards.

The strange thing is that the other images you sent are all showing BAT/Rewards as they should display in the US. Can you check and show me when/where your browser shows BAT points vs just BAT?

1 Like

@PlethoraGamingYT,
Do not do what @DisabledTalk suggested.
Instead, can you try the following?

  1. Close Brave (ensure all processes are closed as well)
  2. Backup your user profile in [user]\AppData\Local\BraveSoftware\Brave-Browser\ (you can copy this entire directory).
  3. Find and open the Preferences file found in [user]\AppData\Local\BraveSoftware\Brave-Browser\User Data\Default\Preferences file (I believe you can use any text editor to do this, though the formatting may look wonky it should be legible).
  4. In the text, find the preference for countryid_at_install, and change the value there to 21843 (this is the US ID). Save the file.
  5. Launch Brave.

Let me know the results.

2 Likes