Not able to withdraw BAT, it's not showing in uphold account

2 days ago I have created my uphold account and I instantly I received 2 transactions ~54 BAT.

My Brave wallet has 150 BAT and is verified yet I can’t see these funds in my uphold account, they are not available for withdrawal I only have the 54 BATS which I just mentioned.

Did anyone have this problem and is there a solution?

Newest Brave version

I have just reinstalled Brave and restored my wallet, as it turns out now I only have in both uphold and brave 54 BAT, and 96 got lost somewhere during uphold creation and withdrawal process, wow wow if this is it, what a s-c-a-m!

I’ve contacted brave support via:

  1. support email
  2. community mod via PM
  3. and few community posts

and absolutely no answer whatsoever… how should one take it if not that someone is actually stealing it?

Same problem here as well. I made a post about it 4 days ago and still no reply from anyone except others with the same problem.

hopefully they’ll fix it for everyone

This is a known bug: Bug Notice: BAT disappearing from balance after upgrade to Brave v1.3

A fix is on the way, our apologies for the inconvenience!

1 Like

I have the same issue, i have both the standard Brave browser(red icon) and the developer version (blue icon) on my PC. Both are verified wallets, both get different deposits of BAT each month, both used to go directly to my uphold account without issues. now the developer browsers(blue) wallet has 47 Bat in it and it will not show up in my uphold account. i don’t understand how any of this works. i have two different recovery keys for the exact same uphold account depending on which browser i am using.I don’t know if that’s an issue… this problem seems to have been going on for a year and still no fix from what i read.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

New thread opened here Brave to Uphold missing BAT (everybody who's affected please pile in)