Not able to upgrade version, no address bar search engine set, neither unable to set one

Hello

I am unable to search anything from the address bar directly. It seems no search engine is set as default for the address bar search.
Furthermore, when I tried adding one from the hamburger menu, the option to add was disabled.
I am using mac m1 on Sonoma with brave version 1.24.82. I tried updating to the latest version, but it is neither updating automatically nor am I getting an option to update in the settings. I also tried re-installing the latest .pkgs from the official website as well as the github repo, but none of that helped me get to the latest version.
Attaching screenshots fyr.

Screenshot 2023-12-14 at 9.44.46 PM



Also, I am unable to run netflix on the browser for past two days. I do see that Brave is not in the list of “supported browsers” for netflix. Should that be a problem? It hasn’t been until now.

Thanks :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.