Not able to disable "Enable tab groups"

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:
I am not able to turn off the tabs grid view. In the settings whenever I disable the tab group the app restarts (twice) and then same thing appears. I wanted the tile view back. I’ve tried changing in the chrome://flags section as well but same issue
How can this issue be reproduced?

  1. Open new tab and it appears in grid view
  2. Go to settings then appearance and disable tab group view
  3. Browser restarts and same thing appears

Expected result:

Brave Version( check About Brave):
1.25.69

Mobile Device details
Android 10
Redmi note 9 pro max

Additional Information:
This issue appeared only on the latest version earlier it was fine. Have done a device restarts and cleared cache memory of the app as well yet no changes in results

6 Likes

I also cannot disable it now. This is a new thing just in the last day or so

Having the same issue too. Since the last update my open tabs now appear as a grid instead of a cascade of open tabs.

In my android brave after disabling “Enable Tab Groups” the browser asks me to relaunch.
When I press relaunch, the browser closes, reappear for few seconds and closes and then restarts again.

But at the end the “Enable Tab Groups” setting is still enabled.

I tried in all 3 browsers

Brave release 1.24.86
Brave beta 1.26.43
Brave Nightly 1.27.24

Thanks

I am having the exact same problem. I hate tab groups because I don’t need them. They just seem to create more clutter. Can someone please help?

1 Like

Addressed over here:

1 Like

No usefulninfo on issue t h o

The issue only confirms it’s a bug that will be fixed in the next release - 1.25.x - Release #3 .

I so done with chromium. Chrome brave bromite.

Bye bye chromium.

Good news - there is already a pull request that will fix the issue: