No Translate Page option for Google Translate Extension

I see this has been reported in many ways. I have Google Translate Extension installed (installed automatically from inport settings I think). I do not see the Google Trans small icon right of the address box to translate an entire page?? How should this be displayed?

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.