No transfers to uphold

I am using Brave on only one pc, I had to reinstall the OS. Wallet verified. For 2-3 months earnings have not transferred to uphold. No use in having the ads pop up constantly if promised rewards disappear. Please help. Do I need to wipe this account?

Hi @marioraun - thanks so much for reporting. We have an active issue on this that the team is investigating. If you’re able to, one thing that would be helpful to the investigation is sending the below information. You can follow the mentioned steps here:

  • Turn on rewards logging for a particular browser session by starting Brave from the command line with the flag --rewards=persist-logs=1 .
  • If the browser is started with logs enabled, and they go to the rewards page and they have an Uphold wallet connection, then the rewards system should attempt a virtual grant drain.
  • They can view the logs by going to brave://rewards-internals , clicking the “Logs” tab, and then clicking “Refresh”.
  • Please download and send these logs to https://upload-support.brave.com/rewards.

We should be able to tell by looking at those logs what is causing this issue.

Thank you in advance!

2 Likes

Thank You, I have uploaded the logs, It says wallet not verified…disconnected, re-verified, same thing :frowning:

Thanks so much @marioraun!

Where can one check on the “active issue” for status updates? If it just isn’t going to work reliably, not worth the hassle. Back to FF :slight_smile:

Thanks so much for your patience here. If you’re able to, one thing that would be helpful to the investigation is sending the below information. You can follow the mentioned steps here:

  • Turn on rewards logging for a particular browser session by starting Brave from the command line with the flag --rewards=persist-logs=1 .
  • If the browser is started with logs enabled, and they go to the rewards page and they have an Uphold wallet connection, then the rewards system should attempt a virtual grant drain.
  • They can view the logs by going to brave://rewards-internals , clicking the “Logs” tab, and then clicking “Refresh”.
  • Please download and send these logs to https://upload-support.brave.com/rewards.

We should be able to tell by looking at those logs what is causing this issue.

Thank you in advance!

I uploaded the logs last week. Thanks

RESPONSE - OnRequest ]

Any updates on the issue resolution?

Thanks for following up @marioraun! We’ve just deployed a fix for this!

:frowning: Still not working for me:

[Mar 10, 2021, 3:12:20.4 PM:ERROR:post_suggestions_claim.cc(60)] Invalid request
[Mar 10, 2021, 3:12:20.4 PM:ERROR:credentials_promotion.cc(489)] Failed to parse redeem tokens response
[Mar 10, 2021, 3:12:20.4 PM:ERROR:wallet.cc(149)] Claiming tokens failed

It’s currently in Nightly, should be inn release version soon.

Upgraded Brave, ran .\Brave.exe --rewards=persist-logs=1. Logs still showing error draining funds. NO transfers to UPHOLD now since 6 MONTHS ago. :

Url: https://grant.rewards.brave.com/v1/suggestions/claim
Result: Failure
HTTP Code: 400
Body: {“message”:“Error draining: error finding claim for wallet: %!w(\uXXXXXX\u003e)”,“code”:400}

[Mar 24, 2021, 9:36:38.5 AM:ERROR:post_suggestions_claim.cc(60)] Invalid request
[Mar 24, 2021, 9:36:38.5 AM:ERROR:credentials_promotion.cc(489)] Failed to parse redeem tokens response
[Mar 24, 2021, 9:36:38.5 AM:ERROR:wallet.cc(149)] Claiming tokens failed

Should I just start over with a new uphold account/brave account with new email? This has become so frustrating.

@marioraun - what’s your wallet id? Can you share a screenshot of your rewards panel?

Where should I send it to?

I have the same problem, my log file indicates:
[ RESPONSE - OnRequest ]

Url: https://grant.rewards.brave.com/v2/suggestions/claim
Result: Failure
HTTP Code: 400
Body: {“message”:“Error draining: Wallet is not verified”,“code”:400}

[Apr 17, 2021, 5:19:39.9 PM:ERROR:post_suggestions_claim.cc(59)] Invalid request
[Apr 17, 2021, 5:19:39.9 PM:ERROR:credentials_promotion.cc(526)] Failed to parse drain tokens response
[Apr 17, 2021, 5:19:39.9 PM:ERROR:wallet.cc(149)] Claiming tokens failed

But I have a verified wallet. Any suggestions?
Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.