No sound on selected videos or other multimedia from the web

**Description of the issue:**No sound from “selected” videos or other multimedia from the web using Brave browser.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Open Website
    2, Using either auto play or pressing play on video,
  2. Settings are “allow” for JavaScript, Flash and Sound… i.,e they are enabled
    4 Taking shields down does not solve the issue.
  3. Does not happen on all sites or even different videos within the same site. For example here are two videos where sound does not work on one and works on the other (from same user)

https://www.youtube.com/watch?v=s41_-qsmA7s (sound DOES NOT work on Brave but does work on other browsers)

https://www.youtube.com/watch?v=wiqUrzzHszI (sound DOES work on this one)

Happens on other sites as well Here are two from Twitter…

https://twitter.com/DWHSAthletics/status/1216114401633296385 (no sound on Brave but there is sound on other Browsers)

https://twitter.com/LTHSCavFootball/status/1216140003836944384 There is sound from this Twitter video

Actual Result (gifs and screenshots are welcome!): Sound issue so no screenshots are added.

**Expected result:**Sound from video should occur and does not. Nothing to do with system sound items, software/hardware…i.e sound plays fine from video or sound files on this PC.

**Reproduces how often:**Every time

Operating System and Brave Version(See the About Brave page in the main menu): Windows 8.1 64 Bit
[Version 1.1.20 Chromium: 79.0.3945.74 (Official Build) (64-bit)]

Additional Information: Have checked for other similar topics in the community and all have been closed or have no resolution.

Bump

**Description of the issue:**No sound from “selected” videos or other multimedia from the web using Brave browser.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Open Website
    2, Using either auto play or pressing play on video,
  2. Settings are “allow” for JavaScript, Flash and Sound… i.,e they are enabled
    4 Taking shields down does not solve the issue.
  3. Does not happen on all sites or even different videos within the same site. For example here are two videos where sound does not work on one and works on the other (from same user)

https://www.youtube.com/watch?v=s41_-qsmA7s (sound DOES NOT work on Brave but does work on other browsers)

https://www.youtube.com/watch?v=wiqUrzzHszI (sound DOES work on this one)

Happens on other sites as well Here are two from Twitter…

https://twitter.com/DWHSAthletics/status/1216114401633296385 (no sound on Brave but there is sound on other Browsers)

https://twitter.com/LTHSCavFootball/status/1216140003836944384 There is sound from this Twitter video

Actual Result (gifs and screenshots are welcome!): Sound issue so no screenshots are added.

**Expected result:**Sound from video should occur and does not. Nothing to do with system sound items, software/hardware…i.e sound plays fine from video or sound files on this PC.

**Reproduces how often:**Every time

Operating System and Brave Version(See the About Brave page in the main menu): Windows 8.1 64 Bit
[Version 1.1.20 Chromium: 79.0.3945.74 (Official Build) (64-bit)]

Additional Information: Have checked for other similar topics in the community and all have been closed or have no resolution.

Not very much of a helpful community. Going on two weeks and not one reply from anyone.
Bump
**Description of the issue:**No sound from “selected” videos or other multimedia from the web using Brave browser.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Open Website
    2, Using either auto play or pressing play on video,
  2. Settings are “allow” for JavaScript, Flash and Sound… i.,e they are enabled
    4 Taking shields down does not solve the issue.
  3. Does not happen on all sites or even different videos within the same site. For example here are two videos where sound does not work on one and works on the other (from same user)

https://www.youtube.com/watch?v=s41_-qsmA7s (sound DOES NOT work on Brave but does work on other browsers)

https://www.youtube.com/watch?v=wiqUrzzHszI (sound DOES work on this one)

Happens on other sites as well Here are two from Twitter…

https://twitter.com/DWHSAthletics/status/1216114401633296385 (no sound on Brave but there is sound on other Browsers)

https://twitter.com/LTHSCavFootball/status/1216140003836944384 There is sound from this Twitter video

Actual Result (gifs and screenshots are welcome!): Sound issue so no screenshots are added.

**Expected result:**Sound from video should occur and does not. Nothing to do with system sound items, software/hardware…i.e sound plays fine from video or sound files on this PC.

**Reproduces how often:**Every time

Operating System and Brave Version(See the About Brave page in the main menu): Windows 8.1 64 Bit
[Version 1.1.20 Chromium: 79.0.3945.74 (Official Build) (64-bit)]

Additional Information: Have checked for other similar topics in the community and all have been closed or have no resolution.
[/quote]

Anyone? Has been on here since Jan 12. Not much help from the Brave Community.

Hah! Just me - and I have the exact same issue :frowning:

@ChrisWS @tompro,
I was able to get sound on all the videos you linked to without issue. I’m wondering if the Autoplay function is interfering with the stream as it has been known to do in the past. Can you check and see if enabling Autoplay resolves the issue?

This would not be a permanent solution, since you shouldn’t have to allow Autoplay on sites just to hear sound but it would help at least narrow down the cause.

Thanks for the help.
But, autoplay on or off has no effect. I have tried Brave on 2 different Win 10 computers and neither will allow audio/flash to run on HDTracks. Conversely this site works just fine in the chrome browser - so I know flash is installed and running correctly. I’ve tried every combination of permissions and nothing makes a difference.
I can’t understand how you got it working?

Interesting – can you try visiting the same page(s) that don’t have sound while using a private window and/or after creating a new browsing profile ( Main menu --> Create a new profile)? Also, I didn’t have to do anything to get it to work. Just landing on the links you shared, after starting the video sound plays without any issue.

I tried both a new private window and also created a new profile. In each I enabled Java, Flash and sound for HDtracks (reloaded page after any changes). No sound, the flash player doesn’t even start in either case. I even enabled autoplay - no help there either.
It’s too bad - I like Brave, but I’ll just go back to Chrome as it works.
Thanks for your help.

The answer to your response is, I have tried auto play in both states. i,e off and on. Neither helped with the issue.

Thanks

Hello everyone – I apologize for the late response. I’ve been on vacation for the last week so I’m still playing catch up on a lot of things :slight_smile:

We’ve had at least one update since we last left off – can anyone here confirm whether or not they’re still encountering this same issue?

Problem still exists. Tried everything mentioned so far in the thread. Sound from different sites seems to be random. Sound on my PC is fine and problem only exists when viewing from “certain” videos/files.

Hi there,

Today I had big sound problems on many videos, on Twitter in particular, but also on some Youtube videos, I discovered this problem on Youtube by clicking on the first link here on this page.
I’ve done a lot of tests, what’s weird is that sometimes it works, and other times it doesn’t work. But on my Firefox browser, it works all the time. So I tested on Chromium, and I’m having the same problems as with Brave.
All my programs and my Windows 10 system are up to date, so I wondered what could have changed since yesterday. And then I remembered that I changed an audio setting last night because I had too much bass and I was looking for a better setting.
I have a 2.1 audio system on my PC, this setting doesn’t exist on the HD Realtek Manager program so I put 5.1 then I deselected the 2 rear speakers on the GUI, and I validated. It worked well for my video, but it’s since I lost the sound on the Chromium and Brave videos.

When I put back the Stereo option, the sound works well again on all my browsers.

Brave

Not sure how that matters or what is going on there, I have switched back an forth between my Soundblaster sound card and the on board sound card…neither changes the issue.

What if, when you play a video that should have sound and you don’t, if you turn the volume of your speakers particularly loud, do you not hear the bass noise at all? Because I could hear the bass noise a little bit on the videos, that’s what guided me.
And I remind you that I had exactly the same result as you on the first link you posted, the Youtube video:

1 Like

Here in my audio settings it always works well in stereo. When I select 5.1 or 7.1 I have to uncheck the subwoofer for it to work.
If the subwoofer is selected I have sound problems on some videos.

Gestionnaire audio HD Realtek

1 Like

No sound at all, Bass included. I have tried different speakers as well to confirm it was not that. (thoughtful I did not have too because I had sound on files on my PC) Seems to me to be a browser issue.
Also sound works:
on other videos from that same user
on several different browsers.

So if it were a hardware issue or software setting (bass etc) then should it not occur on all different videos?

In response to your audio settings post, I have tried by my on board sound (i.e that came with PC ) and also with the SoundBlaster Sound card I installed. Neither changes the issue at all.

Okay, I was hoping to help since we’ve been having the same problem, but I couldn’t. Eventually it may help others or guide them to a hypothesis, for your problem I have to let Brave’s experts look into it. Have you checked if you have this problem on Chromium?

I have sound on all pages that the links lead to. No problems. Win 8.1, the latest version of Brave (115), a desktop computer connected to stereo micro systems and headphones. Java enabled, Flash disabled, autoplay when I allow. I’ve never had similar problems, Brave plays everything.

I also use Opera on a laptop and everything works without any problems.