No sound on Roll20 Virtual Tabletop game site

Recently Brave stopped playing my musics on the Roll20 virtual tabletop simulator website (

On the website you can add musics to your game. I tested the behavior and it works perfectly on Chrome.

Error message I can see on the console when I try to play music: 
helpers.ts:110 Uncaught TypeError: Cannot read property 'libreaudio' of undefined
    at Object.n.canPlaySound (LibreAudio.js:1)
    at 1aed1c4e-e4bf-4a2e-be9d-86586d8b7689:571
    at Array.forEach (<anonymous>)
    at Function.C.each.C.forEach (f0fb1f8d-474f-4c43-9191-a074c353c675:6)
    at T.i.u.<computed> [as each] (f0fb1f8d-474f-4c43-9191-a074c353c675:7)
    at T.i._scanForNewPlays (1aed1c4e-e4bf-4a2e-be9d-86586d8b7689:571)
    at r (f0fb1f8d-474f-4c43-9191-a074c353c675:6)
    at sentryWrapped (helpers.ts:85)
n.canPlaySound @ LibreAudio.js:1
(anonymous) @ 1aed1c4e-e4bf-4a2e-be9d-86586d8b7689:571
C.each.C.forEach @ f0fb1f8d-474f-4c43-9191-a074c353c675:6
u.<computed> @ f0fb1f8d-474f-4c43-9191-a074c353c675:7
_scanForNewPlays @ 1aed1c4e-e4bf-4a2e-be9d-86586d8b7689:571
r @ f0fb1f8d-474f-4c43-9191-a074c353c675:6
sentryWrapped @ bundle.min.js:2
setTimeout (async)
(anonymous) @ bundle.min.js:2
(anonymous) @ f0fb1f8d-474f-4c43-9191-a074c353c675:6
(anonymous) @ 1aed1c4e-e4bf-4a2e-be9d-86586d8b7689:571
setPlaylistPlaying @ 1aed1c4e-e4bf-4a2e-be9d-86586d8b7689:571
(anonymous) @ 1aed1c4e-e4bf-4a2e-be9d-86586d8b7689:569
trigger @ f0fb1f8d-474f-4c43-9191-a074c353c675:7
change @ f0fb1f8d-474f-4c43-9191-a074c353c675:7
set @ f0fb1f8d-474f-4c43-9191-a074c353c675:7
save @ f0fb1f8d-474f-4c43-9191-a074c353c675:7
(anonymous) @ 1aed1c4e-e4bf-4a2e-be9d-86586d8b7689:570
C.each.C.forEach @ f0fb1f8d-474f-4c43-9191-a074c353c675:6
(anonymous) @ 1aed1c4e-e4bf-4a2e-be9d-86586d8b7689:570
dispatch @ 588cbab0-5378-41fd-8743-1fb503451b68:3076
elemData.handle @ 588cbab0-5378-41fd-8743-1fb503451b68:2752
sentryWrapped @ bundle.min.js:2 Access to fetch at '' from origin '' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource. If an opaque response serves your needs, set the request's mode to 'no-cors' to fetch the resource with CORS disabled.

Brave version: Version 1.7.98 Chromium: 81.0.4044.113 (Official Build) (64-bit)
OS version: Ubuntu 18.04 LTS

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.