No sound in videos (i.e. Youtube, Amazon) on any site using mac os

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue: Unless I restart my computer (MacBook pro 2020- M1 chip), I can’t hear sound on Amazon prime or Youtube. This usually fixes the issue and sound resumes.

Steps to Reproduce (add as many as necessary): 1. 2. 3. Open browser and go to Amazon. Then to Prime Video. Select video and allow for auto-play. Visual is fine, but there is no sound. disabled Shields out of curiosity but still no sound. Sound plays on Youtube and other site requiring audio. Sound plays in Safari chrome for other sites and Amazon Prime. Settings for the site permit audio without needing permission.

I’ve also tried opening the a private window with add-ons disabled and the first time I’ve done this, the sound was restored without a system reboot. Unfortunately, this result could not be replicated. Now, even private browser does not restore sound.

Checked on Chrome browser and the same thing happens on Prime and Youtube (I have the same add-ons if that is significant).

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu): MacOS Moneterey 12.1; Brave 1.33.106

Additional Information: Tested with headphones and still no sound on Amazon site or Youtube. My system sound works perfectly with other applications. When I don’t feel like rebooting my device, in the case of Youtube, I download the video to view/hear. Not an ideal process.

This issue could not be related to Brave and might be a problem with my device. But I thought I’d check here first. If you could suggest some things (as technical experts in general) that I could do on my device, even if it isn’t Brave related I’d appreciate it. But will also be checking with Apple as an adjunct.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.