No Sound during playback of Windows 10 Game Capture videos

Description of the issue:
I am enrolled in an online training course, which allows me access to training videos, which I can record/capture and replay when offline.
When using Firefox browser, all captured videos had audio/sound during playback. :slightly_smiling_face:
However, since switching to Brave browser, no captured videos have audio/sound during playback. :frowning_face:
Please advise me on “how to setup my sound options on Brave browser” so I can resume my training effectively. :sunglasses:
NOTE: All previously recorded “Firefox recordings/captures” have audio/sound and video, so everything on “my end” appears to be set up correctly. :+1:

How can this issue be reproduced?

  1. Start playing an online video.
  2. Pause at point you want to start recording.
  3. Simultaneously press “Windows icon button” and “G button”… this initiates Windows Game interface.
  4. Start Recording via Windows Game interface.
  5. Resume “Play” to continue playing the video.
  6. Video will then resume playing and will be recorded.
  7. When “Stop Recording” button is pressed on Windows Game interface, the recording will stop.
  8. The recorded video will be deposited into the “Captures” folder within the “Videos” folder of “This PC” folder.
  9. Open the “Captures” folder and “right click” on the video file.
  10. Press “Open with” (in my case I use VLC video player) and the video player will initiate and the “captured video” will play.

Expected result:
Audio/sound will accompany the video being played back.

Actual result:
No audio/sound while video is being played back.

Brave Version 1.38.109 Chromium: 101.0.4951.41 (Official Build) (64-bit)

Additional Information:
None

Hi
@WestCove Check settings in Windows Settings (here shown for Windows 11)

My options are slightly different in W10, but I confirmed settings are “on”.

Are you familiar with the required settings on Brave browser?

@WestCove

I just tested it and it works for me, but I after I did some settings

  1. enableed game recording when windows+G is pushed in Windows settings

  2. enabled the sound by clicking the small sound icon that appear when recording.

  3. enabled sites are allowed to play sound @ brave://settings/content/sound?search=sound

I performed another test and the sound was 100%, so I adjusted it up and down… no change on recording playback…

Then checked sound default behaviour @
brave://settings/content/sound?search=sound
and Sites can play sound was enabled…

Problem remains unresolved…

@WestCove

Enable microphone @ brave://settings/content/microphone
What about the tiny sound icon that appears when recording? I had to enabled in my device.

sound check

I changed a few settings…

  1. at: brave://settings/extensions
    …I enabled Hangouts component to enable screen sharing and other features in the browser, and

  2. In Windows Game: Settings, I enabled the following:

  • RECORDING: Record in background while playing a game, and

  • AUDIO TO RECORD: All (Game, enabled mic, apps, system)

And, performed another test… problem resolved!

Thanks for your help!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.