No rewards for months

I’m not receiving rewards for several months. I earned 0.770 BAT but at least since June that I can’t see ads.
2 months ago I saw that my wallet isn’t connected and I though that was the problem but I connected the wallet (verified) and still can’t see any ads.

Uphold account: verified
OS: Windows 10
Wallet: connected
ads configuration: 10 ads per hour
Windows 10 notifications configuration: seems ok
Brave version: [
Version 1.31.91 Chromium: 95.0.4638.69 (Official Build) (64-bit)
]

1 Like

Payouts are currently processing, so don’t be alarmed if you have not yet received your BAT from ads. Please see this thread for updates - Ads Payout Status Update.

Thank you for your patience!

You’re talking about November payout, I’m telling you that I can’t see any ads since June!
They don’t even appear to me.

@luidgi27 does this test work for you? https://support.brave.com/hc/en-us/articles/360058972091-Push-Notification-Test

it prompted a modal asking for permission I allowed and worked. Maybe the problem is that notifications weren’t allowed, I’ll see what happens on the next days. thanks

Still without any ads showing up…

nothing yet… since the main reason to use Brave was the ads and I’m like 6 months without it, I think it’s time to move on. It was a pleasure Brave, bye bye

@luidgi27 in a DM can you send your wallet ID? I can take a closer look.

It’s not a problem with the wallet or payments because I can’t even see ads showing up…
But the wallet is logged in and verified

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.