No comments displaying for YouTube pages [SOLVED]

**YouTube comments do not display in Brave but do with Chrome - **

Go to a YouTube video page

Comments are displaed as normal

Version 1.19.86 Chromium: 88.0.4324.96 (Official Build) (64-bit)

1 Like

Hey, same issue report here

It DOES appear to specific to Brave - I cleared EVERYTHING with no fix seen . .

Just saying, It’ll occur in any browser, saying the issue isn’t a “Brave only” issue.

  1. Disable VPN when testing
  2. Clear Browsing Cache, Mainly Cookies, and Site Data. (for youtube and google)
  3. Test in Private window mode
  4. Log out and Log back in.

OK, but when something works in Chrome and FF, that’s what it starts to look like . .

No VPN

Did that - no improvement . .

OK, now a private window works - so what does that mean for ordinary windows?

Thanks.

Any extensions installed possibly causing the issue?

Hmm . . now that Brave is more stable I am gradually moving everything over from Chrome so I have not installed all the extensions on Brave yet that I use on Chrome . . I will turn them all off and then turn then back on one at a time and see what happens . .

Thanks again!

The normal window is still missing YT comments but the private one is OK still - do you think I need to actually uninstall the extensions?

OK, I eventually found out how to get comments on YT working again:

  1. Clearing everything from: Settings → Privacy and Security → Clear browsing data - did NOT help
  2. Renaming .config/BraveSoftware/Brave-Browser to .org and restarting the browser allowed working YT comments so that confirmed that it was some sort of recent Brave change that caused the problem.
  3. Clearing ALL the history from: History → History → Clear browsing data - DID fix the problem.

I am still unclear what causes the problem but at least I have found a fix . .

Same issue, clearing history didn’t solve it.

What do you mean by renaming .config/BraveSoftware/Brave-Browser to .org ?

On Linux, going to ~/,config and doing:

mv Brave-Browser Brave-Browser.org

and then starting Brave again creates a fresh Brave-Browser dir which didn’t have the problem.

I had to make sure I cleared history “for all time”.

Reset settings in Brave Settings did fix it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.