No ads are displayed since installation

Description of the issue:
How can this issue be reproduced?

1.Open Brave
2.Enable brave ads
3.Not getting any brave ad notification

Expected result: Brave Ads pop up in the notification center

Brave Version( check About Brave):
Version 1.24.84 Chromium: 90.0.4430.93 (Build officiel) (64 bits)

Additional Information:

  • Brave notifications are enabled

  • Focus assistant is disabled

  • My region is supported by Brave Rewards (France)

  • I have ExpressVpn installed on my pc but I don’t run it at the same time with Brave

  • I don’t have any gaming mouse

  • Brave is installed with Chocolatey

  • I’m running on Windows 10 Arium LTSC(Version 1809 (build 17763.1879)

Hey @Cecedidic1401,

Try redownloading the installer from →
Your problem likely is because you used Chocolatey to download it.

1 Like

Hi @Adrian_02,
I uninstalled Brave from chocolatey and installed it with the one from :
Unfortunately it didn’t change anything, I’ve been using brave for 5 hours today but not a single ad showed up.

Hi @Cecedidic1401,
If you have not already - Please see our FAQ for information on why you may not be seeing ads:

Also, can you go to: and let us know if you see the notification.

1 Like

Hi @Aa-ron ,
I checked the FAQ and several topics but nothing seems to work, I also did the push notification test and it worked.
I know ad generation may be “random” but it’s been several weeks I’m using brave and I didn’t see any ad yet.


I have been using Brave for about a month now and this is the first day that I haven’t received a single ad or notification.
I tried the Notification Test and it works, but find it strange that 30 days of working ads and all of a sudden there are none. :thinking:
Sometimes you get a small amount of BAT for being on the “new tab” background image, but that too isn’t generating any BAT.

Windows 10 64bit
Brave is up to date
Version 1.24.84 Chromium: 90.0.4430.93 (Official Build) (64-bit)

I’ve done the notification test, it is working. However, I’m still not seeing any ad even after installing brave with the installer from

I noticed I haven’t been seeing ads for a few months either.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.