No ads anymore (searched for solutions for hours)

hey guys,
i’m using brave on several devices and receiving the ads works fine at almost all of them. it worked fine at my macbook too but i didn’t know that these push ups are the ads and i think i turned them off but i don’t know how anymore. the ads are enabled, push ups for brave are enabled at ios too. i tried basic solutions like turning off and on again, reinstall and many solutions offered by you guys at this forum but nothing seems to work. at some pages brave asks me to enable pushups for the website. some said that it could be the actual version but it worked some days ago and i didn’t make any update since.

i’m using brave v 1.13.82 and i am located in germany

i tried this tool:
and it didn’t work directly but after i authorized the page to sent me push ups

thank you for your help and have a great day.


i would love to try to delete the client.json file but there seems to be no file like that at an apple device?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.