No adds on Mac in two days

I activated Brave rewards two days ago. First day I got 5 ads in the first hour since I chose 5 ads per hour. Second hour I got two. Havent received any since.

I reset Brave, I turned ads and rewards off and on again

Running OS 10.14.5
Brave Version 0.64.77 Chromium: 74.0.3729.169 (Official Build) (64-bit)

Not sure what else to try

@Vondis,
Thank you for reaching out to us.
Please read the following FAQ in its entirety, as it’s very likely you fall under one or more of these scenarios:
https://community.brave.com/t/faq-why-am-i-not-seeing-brave-ads/62433/4

For example, in your post you mention

:point_up: This is actually not the case. I believe that you saw 5 ads in the first hour, but the setting is not “Ads you will see every hour”. Taken from the FAQ linked above:

Thanks for your response Mattches. So just to verify there is nothing out of the ordinary about going days with no ads/reward possibilities? It’s working as intended?

If so is there a ceiling to that? Like if a week goes by and I still see no ads is that also working as intended?

Also is there anything I can do to help trigger more ads?

Most likely yes, it’s working as intended. This can be tricky as we, for obvious reasons, cannot divulge all the intricacies to the system, lest bad actors take advantage of it.

So questions such as

aren’t really something we can answer. Apologies for the inconvenience but I think you (or anyone) can understand our reasoning.

Additionally, a good metric to use would be the Payment date – if you haven’t received any ads between payment dates, there’s likely something wrong. If you saw only a couple ads during this time, everything is probably just fine. Please remember that this feature is still in its infancy – we appreciate your patience.

Appreciate the info. If a month goes by and I still get nothing I will reach out again. I just thought something was wrong because I’ve seen people show their rewards which were quite high and thought something was wrong on my end.

1 Like