No adds appearing (new user)

Hello,

I’m completly new to Brave. I installed it yesterday and noticed huge improvements concerning speed and I thought activating the reward system is a good idea.

I activated it plus advertising and also verified my wallet so I can withdraw coins.

The problem is, that there aren’t any notifications for me in windows which should display brave adds. I tried everything now and also made sure, that the browser can send notifications.
Youtube channel updates for example are displayed.

My country is Germany and the transparency page says, there are currently 19 adds up for my country.

I’m using Windows 10 home.
Hope someone can help :slight_smile:

Greetings

2 Likes

First, see FAQ: Why am I not seeing Brave Ads? and make sure you’ve a correct settings.

1 Like

Ok,

-Brave rewards and ads enabled? Check!
-Brave ads supported? Germany is supported.
-OS notification settings? On and working (Receive Youtube Push notifications via Brave Browser)
-Daily Cap hit? No still 0.00 Earned and never received an add.

So the only thing left, is that Brave has not gathered enough information about my browsing behaviour yet and therefore I can’t receive adds.

Ok, but how long can that take? I asked people about their behaviour and they tellin me, that they only watch youtube and browse on reddit.
My main activities is youtube, twitter, facebook and netflix. Maybe I need to browse sth. else?

1 Like

I have the same issue. It started when i installed version 1.7.98 Linux. It may be tied to the version you are using.

1 Like

I got version 1.9.76

1 Like

Hey man, I had the same issue where my mouse would send signals to my PC so it could not go into “idle mode”. Brave ads are typically displayed after you have been idle for about 20 seconds. To see if your problem translates to this you should try to set up a screen saver at the minimum time required for it to kick in. If your screen saver starts normally, then you have another problem.

1 Like

@Art3mis can you make sure your OS region and language both set to Germany?

@eljuno Yep, both is set to Germany

Also tried Mobile App now to check if it works in general…rooted devices not supported :-1:

Supported but only if your device passes safetynet test.

Well I don’t know what to do. Still Zero BAT, never seen an add…