News on new tab "Brave Today"

Actually I do not like the “Brave Today” on new tab page. I afraid it will make the browser “heavy”. But I have one comment to make. Can you disable this feature by default or at least do not enable any of the sub categories?


Thanks

1 Like

@nellaiseemai,
If you look at the top of the Brave Today option in Customize Dashboard you should see the option to disable Brave Today at the top:

Got it. Thanks.
I have one more suggestion. I have it enabled on my home desktop. But I want all the sub categories are deselected by default. But I see some of them are turned on by default. But I want them all to be turned off (sub-categories) and once I enable Brave Today then I will enable those i like one by one. Now it looks like there are too may sub categories (which is good thing any way) and I have scroll through just to disable the ones I dont like.

But i guess this is done this way to showcase this feature on new tab.

@nellaiseemai,
You should be able to toggle which subcategories you want on/off and then leave it. Then next time you open Brave, it should only display those you have selected. Are you saying that all subcategories are re-enabled after reopening the browser?

No.
In the beginning if enable Brave Today for the first time, there should not be any sub-categories/sub-sub-categories selected. But there are some sub-sub-categories are selected by default. I would like to see everything sub-categories/sub-sub-categories are not selected at all from the beginning.
So after enabling Brave Today, I will enable sub-categories i like and then i will enable sub-sub-categories i like.

I meant this. After enabling “Brave Today” I see under cars these sub-sub-categories are enabled by default.

So give us something absolutely blank. Or just enable only “brave” related news (brave news and brave community).
Thanks

@nellaiseemai,
Apologies for the misunderstanding. These sites I believe are enabled by default due to their general popularity on sites like Comscore and Alexa.

That said, while this may be frustrating initially, you should simply leave Brave Together enabled, and then toggle on/off the options you’d like at once. You should only have to do this once, then you should not have to adjust them again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.