New tab on every click link

Hello there,
I am looking for a setting. Every time I click on a link after a search, a new tab is created; I’d like to not have this new tab and remain on my first tab. I tried to find where to modify it, but in vain. Can someone explain me where it is please ?

Thanks !

Hi @Qtnbln,
What OS/device are you using?
What version of Brave are you using?

You said:

What sites are you searching on? e.g. Google?

Hey !
Thanks for the answr.
I’m on mac 10,05,3 and Brave [Version 1.14.84 Chromium: 85.0.4183.121 (Build officiel) (64 bits)]

I’m searching on Qwant.

I have some difficulties to explain perfectly what it’s happening. Its a real basic setting i want to modify. The thing is, when I click on a random websitelink after a research on Qwant, Google or any website, the website open in a new tab.

In the following screenshots, when I click on the search link, a new tab appears as you can see on the second screenshot (1) and (2).

Can you understand that ? eheh

Thanks in advance

Hi @Qtnbln,
I’ve tested this. For qwant, links are opened in a new tab, but for google links are opened in the current window.
We can disable this in qwant. Go to https://www.qwant.com/settings and there you can disable Open outgoing links in a new tab
As far as I know, google does not have this setting (still looking).

Since you do say this happens in google AND other sites, do you have any extensions installed?

Hello @Aa-ron
You made my day thanks ! I didn’t try with direct Qwant settings… now it works perfectly !
I only have Igraal and LastPAss, but it started since I’ve installed Brave and Qwant, I’m in only for a few weeks. But i want to remain on Qwant, so, everything’s fine now !
Have a good day