New "can't be opened because Apple cannot check it" warning (i.e. developer license probably expired?)

Hi guys,

I’m guessing someone over there hasn’t updated their Apple dev credentials? I got what appears to be a variation of the “Apple can’t verify the app” warning after the latest update… but it does look a bit different

This occurred initially after Brave auto-downloaded today’s update (Version (1.59.122 Chromium: 118.0.5993.96 (Official Build) (x86_64))… but before I installed it.

The “warning” is:

“go-ipfs_v0.23.0_darwin-amd64” can’t be opened because Apple cannot check it for malicious software.
This software needs to be updated. Contact the developer for more information.

Location of the file “in question” (in MacOS 11.7.10):

/Users/user/Library/Application Support/BraveSoftware/Brave-Browser/nljcddpbnaianmglkpkneakjaapinabi/1.0.28

Please let me know if this is an actual malware issue - my scanner didn’t pick anything up - but it never does.

Keep up the great work. It’s appreciated.

Best,
Matt

dunno what happened, but this stopped happening.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.