New Brave Version 1.60.118 doesn't work with Express VPN

Brave is broken when trying any sites, tried ipconfig/flushdns and then tried edge and it worked?
Relates to below in a way:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.