New Brave not importing old brave bookmarks in win 10

windows
bug

#1

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Brave Version(about:brave):

Reproducible on current live release (yes/no):

Additional Information:


#2

Hi @ketch50,
Please fill the requested info when you open a new thread. Thanks. :slightly_smiling_face:

For now you may want to try re-import your browser data. Go to chrome://settings/importData. From the import target list, select the Brave option.

Let me know if that works.
Thanks
:slightly_smiling_face:


#3

I tried that it didn’t work the only way I got it to work was export my bookmarks as an HTML file out of the old brave browser and then import the html file into the new brave.


#4

Description of the issue:
I allowed Brave to update to the latest version which seems to have installed an entirely new application and marked the legacy app as “Brave (Old)”. Upon update, I noticed brand new user orientation with no settings preserved including bookmarks. I attempted to import my bookmarks from Brave (Old) and it doesn’t work.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Select Brave (old) for import
  2. Click Import

Actual Result (gifs and screenshots are welcome!):
Sometimes the dialog simply disappears and there’s no change (no bookmarks are added/created). Other times the dialog shows the confirmation that “you’re good to go”, but there’s no change (no bookmarks are added/created).

Expected result:
Previous bookmarks are imported successfully and usable so I can carry on with my work.

Reproduces how often:
Every time.

Brave Version(about:brave):
Version 0.57.18 Chromium: 71.0.3578.80 (Official Build) (64-bit)

Reproducible on current live release (yes/no):
Yes

Additional Information:
What is the revert plan. I need my bookmarks. You offered me an update, which I allowed, and it was a nuclear bomb for my browser. I did not opt-into a factory reset of my settings.

I also was able to successfully import bookmarks from Chrome, but since I haven’t used that browser for so long, those bookmarks are outdated/obsolete so I manually deleted them all.


#5

Please see my reply, as I’m experiencing the same issue and according to your community rules I should not be posting duplicates, so I’m posting here.


#6

@eljuno I’m still waiting for a reply.


#7

Sorry for your bad experience. We are working on a solution.

Meanwhile, let me provide you with a workaround:

  1. Go to c:\Users\[User]\AppData\Local\Brave\app-0.26.0
  2. Launch Brave.exe - this will launch old Brave
  3. In old Brave go to Hamburger/Options Menu (Top Right corner) -> Bookmarks -> Export Bookmarks…
  4. In New Brave go to Hamburger Menu -> Bookmarks -> Import Bookmarks and settings
  5. Choose Bookmarks HTML file and choose the file from point 3.

Hope that helps.

Check For users who had issues migrating data from Brave Muon to Brave Core for more info