New application


#1

Hello! Will the ability to install third-party applications for the browser be added? Required applications: translator, link exchange, and one of the most important is the EOS Wallet Scatter


#2

Hi @IlyaMV,

Brave-core (Brave rewrite version coming later this year) will have full Extension API support which mean it’ll be easier to add more extension support to Brave. More about Brave 1.0 https://brave.com/development-plans-for-upcoming-release/

Thanks,
:slight_smile:


#3

Adding Scatter (EOS Wallet) would make a lot of sense indeed. I audited the code with a couple of friends and it is legit and efficient.

Here is the link to the GitHub repository for you guys to review: https://github.com/GetScatter/ScatterWebExtension

I hope it will be included soon after the release of Brave 1.0 - great job guys.