Netflix videos do not work on Brave


#1

When I try to stream Netflix on Brave, it does not work. It returns an error saying that I need to install or update widevinecmd. Can anyone help with this? I am not a programmer. I use Brave on Ubuntu.


#2

Hi @DubiousTriangle,

Sadly, Widevine support for Linux is not available yet. The team still working on it.

Thanks,
:slightly_smiling_face:


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.