Netflix Streaming Error


#1

Brave: 0.18.14
OS X: 10.11.6 (15G31)

Tried loading a netflix video.
I turned off the “shields” and installed the DRM software. I restarted by browser a couple times and tried different videos. They all resulted in the same error

Whoops, something went wrong…

Unexpected Error

There was an unexpected error. Please reload the page and try again.


Netflix doesn't work anymore
#2

yes I would like to know too.
The error I get is netflix error code m7121-1331-p7. A quick search give only info that the web browser is not supported.


#3

I am having the same exact issue as Baker described. I have tried many work arounds including some tricks suggested for chrome users to no avail.

Help :slight_smile:


#4

That issue has been recognized by the team, and they are looking for a solution. Please hang tight. best,


#5

Having the same issue as Baker. Hope the resolution is soon. I don’t know if this is my imagination but photos and videos seem to look better in brave.


#6

Hi All,

Here is where we are tracking the Netflix issue for reference:
https://github.com/brave/browser-laptop/issues/10449

Thanks,
Lauren


#7

Hi @rtloeffler @Baker @31zx @anachrotech,

The new version is release today with the fix of this issue. Please update your Brave version.
Thank you,
:slight_smile:


#8

Where can I update my last Brave version? Do i need to re-install it?


#9

@jolicoeur342 You can go to Menu -> Help -> Check for Update.


#10

I’ve done that. Tells me there are no updates.


#11

@anachrotech Could you manually try to upgrade the app to 0.18.29?


#12

I’m at 0.18.30, I believe the last version was 0.18.29.