Netflix player and brave issue

i been having this issue (foto) in a while now … i’ve tried to clear data cookie etc but noop its still not working and its only netflix everything else works fine … i have to use firefox when i whant to see netflix … do someon


e know why and how this happens ? can i fix it ?

According to Netflix " Restart your device Unplug your device from power. Press the power button on the device once and wait 1 minute, or leave it unplugged for 3 minutes instead. Plug your device back in. Turn your device on and try Netflix again."

also this issue is not of brave as per my assumptions since I had the same issue some days back and found out that in fact my router had an IP issue, so it wasn’t working.

@WRGHwerhhert do you have Widevine turned on under brave://settings/extensions?

Other thing is I see a post from someone on Reddit that said the issue went away when they turned off Shields. So I’ll be curious if you can advise the same. (or even if the person on Reddit is you…)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.