Netflix not working

My netflix doesnt work i tried the whole brave component thing but i dont see a widedevine thing at all.

Widevine (required for playing Netflix’s protected media) can be enabled from within the Settings page at brave://settings/extensions. It’s located near the bottom of the page.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.