Netatmo dashboard has compatibility issues with brave

bug

#1

Description of the issue
Netatmo dashboard doesn’t function (in-page model talking about “supported operating systems” pops up after login.

Exact URL of the website in question

Did the issue present with default Shields settings? [Default states are: Block: Ads/Trackers, 3rd Party Cookies, 3rd Party Fingerprinting Allow: Encrypt Connections enabled (HTTPS), Scripts] (yes/no)
yes

Does the site function as expected when Shields are turned off? (yes/no)
yes

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no)

Does the site function as expected when using Chrome? (yes/no)
yes

What Brave version/Build are you using when you encounter the issue?(About Brave info)
Version 0.58.18 Chromium: 71.0.3578.98 (Official Build) (64-bit)


#2

This sounds like a device recognition issue. Try the following:

  1. Visit Netamo website
  2. Open your Shields panel
  3. Change Device Recognition to Allow All

Let me know if this resolves the issue.


#3

can’t reproduce any of it now (even after deleting cookies). hrmph.


#4

Wait, sorry, are you saying that the site is now functioning as intended?


#5

yup :confused: I took shields down to see if that worked, and it did. I assumed that set requisite cookies so when I visited it again with shields up it “worked” again. so I went in and deleted that site’s cookies (admittedly just those at the 1st party domain) and tried again w/ shields up and it worked :confused:


#6

Why so glum? This is good news!


#7

:slight_smile: the bug that vanishes always worries me


#8

:rofl:

I’m good with any weight off our plate right now. Even if it reappears someday.

Appreciate you reaching out!


#9