Need to specify an external program to open PDF files. Internal viewer doesn't always work

The internal PDF viewer now appears to always work in Linux Mint 19.1 Mate.
But, I need to be able to specify an external PDF handler.
Version 0.66.101 Chromium: 75.0.3770.142 (Official Build) (64-bit)
NOTE: This MAY have been fixed. I was able to successfully open a PDF document
However, now the home URL has been replaced with this:
image

Welcome, @w7hd.

Document Viewer is the Mint PDF viewer. Find it in Menu->Accessories.

If you’re looking at a document in the built-in PDF Viewer extension for Brave, there is a download icon in the top right of the viewer pane you can use to save the PDF, then open it in Document Viewer.
Here’s an image showing the icon location:

If you don’t want to use Brave’s PDF Viewer at all, go to brave://settings/content/pdfDocuments and flip the toggle to Download PDF files instead of automatically opening them in Brave.
Here’s an image showing the Settings location:

Those are both from this somewhat related thread.

But that is a two-step process. It would be simpler to use the Mint
PDF viewer as the default.

My recollection is there’s a way to set Brave to open downloaded PDFs automatically, but I don’t remember how at the moment and have to leave. You could try what I’d do and search Brave Community for it or the web generally for Chrome open downloaded PDF. If I have time and remember later I’ll see what I can find.