My Sync no longer works

I am experiencing the same problem

Same problem on Windows 10. Windows, Chrome, and Brave are all updated but I can’t get past this error every time I open Brave. Help???

Getting the same issue for Mac as well.

Device: Macbook Pro 14 - MacOS Monterey 12.5.1 - M1 Pro chip

@rervin @366Security @uk69gb @Ninja @renjujose

Are all of you still having this issue? If so, I’m seeing where someone suggested you Disable Sync (Clear Data) and` then you establish new sync chain.

Steps for that, if you want to try it, are:

If you’re on Desktop or Android:

  1. Go to brave://sync-internals
  2. Click on `Disable Sync (Clear Data)
  3. Close Brave
  4. Set up Sync again (they didn’t specify whether could link to prior sync or if create a new one)

Supposedly is a fix/workaround for now.

In the meanwhile, I’ve passed this issue along to Sampson from Brave. Not sure if he’ll check in with info here or what will come about, but I’ll be waiting to hear from updates on either side.

Oh, let me also pass his question over to all of you:

Safe Storage sounds like a Mac issue; were you prompted when starting Brave to grant access to “Brave Safe Storage”? It likely asked for a password.


Well, others are getting this with Windows 10, and I’m getting the same problem with Windows 11.

Yeah, I know. I relayed that and he never did respond. I’m hoping @Mattches and @SaltyBanana can help with this later. In the meanwhile though, I’m asking people if they tried the little workaround that has been suggested elsewhere. It’s not the official answer but just a possible “solution” until things can be figured out.

Thank you. To answer your question, no prompt from Brave to grant access. As a matter of fact when I reopened Brave it just said Sync could not be started or something like that. In trying the work around I did try to enter the old sync pass and got this error:

“This code was generated by a deprecated version of Brave, please upgrade your other device first”.

Will check one other Windows Pro laptop with brave and see if it just needs updating and will try the old sync pass again. If that doesn’t work then I will create a new sync pass and see if that works.

It should be noted that no issues experienced with the Android version of Brave and the bookmarks are still visible. Will keep you posted on my further troubleshooting and use of the workaround.

Hi @rervin welcome back.

For everyone in this thread can you confirm if you are experiencing this issue on v1.43.88 or higher?

Ah, so it wasn’t the same issue! lol. I would have had the solution for you right off the bat if I’d known this.

Sync code is 25 words now. If you have the older one with 24 words, you’ll need to add the 25th. If you are using a 25 word phrase, issue is you’re likely using a Code from a different day. That 25th word changes daily. There are two ways to find out the 25th word if you don’t know it.

  1. One of the devs created a site that shares the 25th word. You can see it at Recovery key not accepted on fresh install - had to start from scratch! - #37 by Alexey

  2. On any of your devices, you can go to Sync and then View Sync Code and the 25th word there is what will be valid that say.

If you manage to get it in today, I can tell you that today’s word is audit


Thank you tried on the android version and the 25th word worked. Will try on the Windows version and confirm.

1 Like

Resolved on Windows version as well. Will still check the other Windows laptop. Thank you.

1 Like

Brave is up to date:
Version 1.43.89 Chromium: 105.0.5195.102 (Official Build) (64-bit)

Checking in here to confirm that this issue is now resolved for users here experiencing it?

@funnyhat @Ninja @renjujose @rervin

I haven’t seen any feedback from any of you on this since you posted on this issue. Can you please respond to advise if you are still experiencing issues? If no response, then Mattches and others can’t help.

I deleted the chain and created a new one. The newly created one is working. v 1.43.89

1 Like

I am having the same issue. I don’t know how to create a new chain. When I go to Settings > Sync, the only option is “Manage your synced devices.” When I click on that, I get “Brave could not access your operating system’s safe storage. This is what’s used to secure data such as passwords and cookies; it’s also required for Brave Sync to connect your browser profile between devices. This means Brave Sync is not running. To resolve this issue, please see the Brave Sync troubleshooting guide.”

What are the exact steps to take to resolve this issue, please?

Brave version is Version 1.43.89 Chromium: 105.0.5195.102 (Official Build) (64-bit). Running Windows 10.


Update: I was able to fix it by disabling sync as mentioned and then I got the options back for starting a new chain. I used my old code but then I had to update it on my other devices. This seems overly complicated for the average user especially with no instructions on the official documentation and having to comb through support forums to find a solution.

1 Like

I just had the issue on v1.43.89 , but i had it after a format-restore on the same pc.
I described exactly what i did here: How to sync when formatting a single computer? - #3 by joleki8630

As @callistabr stated all of this is pretty complicated (and i’d say unpleasant) for the average user…

I’m having the same issue.

I disabled the sync and cleared the chain, then was able to rejoin it (didn’t work at first, but after a while it rejoined).

Now I seem to be joined to the sync chain, but nothing is syncing and I can’t turn on any of the options. Actually I can turn them on, but then I close the settings page and open it back up again and they are all disabled again.

New people need to please start your own Topic. This one has already been discussed and is marked resolved.

@vac, I’ll send you a DM.

@Mattches you mind closing this Topic?

1 Like