My microphone doesn't work with Brave

When I want to use my microphone with Brave, it never works although I have authorized it for the site on which I want to use it . Any solutions? My microphoen works perfectly with Firefox, Opera and Edge.


**Description of the issue:**The microphone doesn’t work even when I authorize it
How can this issue be reproduced?

1.I open a website to record text
2.The microphone symbol appears on the website then shuts down immediately
3.And I get a message “no microphone”

**Expected result:**to be able to use my microphone to practise languages

Brave Version( check About Brave): Version 1.5.115 Chromium: 80.0.3987.149 (Official Build) (64-bit)

**Additional Information:**My mike works on Edge, Opera, Firefox

I have the same issue not sure what to do

@PascalG @NoInterest can you change the shield settings (Brave icon at URL bar) for that site? Change to “Allow device recognition” or “Allow all cookies”.

Thanks

1 Like

I have done everything, to no good.

Is there any example site/s where the mic not working?

Yes, and I thought that we clicked on “signaler une panne du site” you would know which site it was. here it is www.babbel.com and more precisely : https://my.babbel.com/fr/lesson-player/ITA/review?return_url=https%3A%2F%2Fmy.babbel.com%2Fdashboard

I went to this site: https://www.onlinemictest.com/ and after allowing the site access to my microphone it worked fine. That doesn’t fix your problem, but it does verify that there isn’t something inherently wrong with the browser that precludes proper operation of a mic.

Good luck.

But it doesn’t work on www.babbel.com, does it?

I don’t know, I’m not signed up for babbel. It could just be a matter of allowing the site access to your mic though. Good luck.

@PascalG,
Can you go to the site again and get to a lesson wherein you have to use the microphone, then open your Shields panel and take a screenshot of the browser (with the panel open) and paste it here on Community so I can see what you’re seeing?

You can try babbel without paying. Just make a test.

@PascalG,
Okay – found one using a mic. I’m getting the same results as you – asking the team if they know anything about this. Appreciate your patience.

What do you call “Shields panel” in Brave?

Ok, I’ve got it:

@PascalG,
Are you asking what the Shields panel is? If so, it’s located in the address bar:

ok, I’ve found it, have a look above

And the problem is the same with the browser Vivaldi and with Opera; but it works with Firefox, Edge.

@PascalG,
Interesting that it happens in Vivaldi and Opera as well. It looks like we actually have this issue filed already for similar sites – I’ve added your report here as a +1 to the thread on your behalf:

Ok, thanks I’ll be looking forward to getting it then; in the meantime I’ll use Edge.

Le mer. 1 avr. 2020 à 23:25, Mattches via Brave Community brave@discoursemail.com a écrit :
Any news about the microphone problem?

1 Like