My device isn't compatible with this version - Xiaomi Redmi 4 - Android v6.0.1

Description of the issue:
device isn’t compatible with this version

How can this issue be reproduced?

  1. Use a Xiaomi Redmi 4 device
  2. Find app in Play Store

Expected result:
Install the app

Brave Version( check About Brave):
Doesn’t show on Play Store

Mobile Device details
ah… Android version 6.0.1 MMB29M

Additional Information:
Won’t you please support version 6 and above instead of 7 and above?

No can do. Any time the company that makes the OS stops supporting it, so too do app developers. It’s a lot of work for extra code to work across versions.

1 Like