My customize button is not there on every new window i open... they all look the same .. there for i cant fix the clock that is on military time

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

ive followed every widgets / clock fix there is & tried all fixes to no avail


  1. You’re supposed to fill out the template. Why you left it blank, I can’t tell you. But really would be nice if you make sure to provide details.

  2. What’s the purpose of your screenshot? It doesn’t seem we’re looking at Brave. It seems maybe we’re looking at your Desktop?

  3. You mention widgets and clock, but that wouldn’t have to do with Brave. If you’re trying to adjust something on Brave, you’d have to do it from inside Brave.

  4. On Windows, you’d get to the Customize button on your New Tab Page, assuming you have it set to Dashboard.

the screen shot is to show that the customize button is not there & it is brave with an wallpaper extension …

ive tried the fixes ive read about in this fourm & i have even uninstalled & reinstalled brave … but still no customize button

It appears that you either don’t have Brave open in your screenshot, or you have some sort of special theme and/or extension enabled in the browser that is hiding the button as well as everything else on the Brave NTP.

yep thats the fix … it was the wallpaper extension … i turned it off & now it shows … thanx :slight_smile: