My brave reward incon is hide always.and first time show the ,brave ads not support your region.but other device also runnig brave adw.hiw to solve my problem

)

@sajalkumarbiswas can you go to Settings > Appearance and see if you have “Hide Brave Rewards icon” enabled.

Also, did you able to open chrome://rewards?

Note, the setting in screenshot below is disabled.

all sysyem is hide.but first time show,brave ads not abaileale

It is chrome://rewards/

its show

Okay, sorry send a screenshot of your brave version