Mute tab option not available

bug
windows

#1

Description of the issue:
The Mute Tab option is not available when right-clicking on a tab.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Right-click on any tab.

Actual Result (gifs and screenshots are welcome!):
The “Mute other Tabs” option is there, but there is not an option to mute the current tab.

Expected result:

Reproduces how often:
Every time.

Brave Version(about:brave):
0.25.2

Reproducible on current live release (yes/no):
Yes.

Additional Information:


#2

I’m not sure if this will be the solution, maybe you already know this. But I was confused about it initially also.
The Mute Tab option only shows up when a tab is actively making sound;
mute%20tab%20screenshot


#3

The first thing I would do would be to update to the latest release.
You are using the Muon Brave build. We have since deprecated Brave Muon in favor of this:


I highly recommend you install the new build and enjoy a much better browsing experience.
It runs in parallel with the Muon version you have installed now, so you don’t have to uninstall or overwrite anything and you can even import data from your previous Brave install into the new build.

If you decide you’d like to stick with the version you’re using now and want to resolve the problem, let me know and we can troubleshoot the issue.


#4

That makes sense–thank you!


#5