Multiple issues since last update (1.5.120)

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:

  1. Since the update to version 1.5.120 the browser doesn’t close when closing the last tab. The setting was disabled, but even after enabling it again, it doesn’t work.

  2. Filling of forms doesn’t work anymore. I have a site where I regularly fill in a form. Normally I only had to fill in my first name and almost everything was filled out automatically. But that doens’t work anymore. The setting is enabled.

How can this issue be reproduced?
Issue 1:

  1. Open browser
  2. Close only tab there is
  3. Browser stays open

Issue 2:

  1. Open site with form that you filled in many times with auto form fill
  2. Fill in first name and select autocomplete suggestion
  3. Ony first name is filled.

Expected result:
Issue 1: Browser should close

Issue 2: Form should be filled

Brave Version( check About Brave):
1.5.120

Mobile Device details
Android10; Pocophone F1 Build/QKQ1.190828.002

Additional Information:
On top of above issues I had to create this topic on my computer, because in Brave on my phoe the subject line is not visible, so I can’t see what I type there.

2 Likes

@Messef,
Thank you for the detailed report.
Issue 1:
I’m able to reproduce the issue with closing the last tabs in the browser myself. Seems as though the setting doesn’t have any effect on whether or not the application closes. I’ve forwarded this information to the Android team for review.

Issue 2:
I can’t seem to reproduce this one – all forms that I have information for will autofill without issue. Can you confirm for me that the information that you want to be filled in the form is present in Settings --> Passwords (or whatever type of form data it is that you’re saving)?

For #1, the fix will be available in the next update https://github.com/brave/brave-browser/issues/9044

1 Like

I am not OP but when logging into my bank site…it freezes.

@Hamz20,
Please open your own thread with as much detail surrounding your issues as possible and we’d be happy to help you.

1 Like

Thanks you. I can confirm it is fixed indeed.
Any update on issue 2?

I’m sorry. Missed this question earlier.

Yes, I can confirm the information is in “addresses and more”. This information hasn’t changed since (or at time of) the update.
I only use this on one site very frequently, so can’t confirm for multiple sites.

@Messef,
Would you be willing to share with me the site in which you’re encountering this issue on?

That is the following site:


You can click “Doe mee” to show the form.
Normally when I started typing my First Name (Voornaam) it showed a suggestion that had my first name with my email address below (or above, not sure anymore). When selecting that, almost everything got filled out (except month of birth)
Now nothing happens. When starting to type my email address it shows my postal code below it and that is the only thing that is filled out. All other fields I have to start typing and than select the right suggestion.
The suggestions were still present after the update. It’s only the auto fill that stopped working.

@Messef,
I would go into Site Settings and clear site data/permissions for the link you posted above. You’ll have to go back in and fill in the data manually at least once, but if you’re willing to do that I’d like you to. I’m wondering if doing so will produce the same results the next time you try/need to autofill on the site.

Could you please describe how I do that?
I couldn’t find Site Settings directly, but what I tried is the following:

  • Opened the site
  • Tapped the three dots i the bottom right corner
  • Selected Settings
  • Selected Site Settings
  • Selected All sites
  • Searched for the site
  • Selected the site
  • Tapped Erase and reset (mine isn’t in English, but I think it translates to that)
  • Confirmed
  • Closed the browser
  • Opened the site again

But there was no change, it still gave suggestions and when selecting my email address it filled in my postal code.
So it looks like I didn’t do the right steps and you wanted me to do something different.

@Messef,
Try the following:

  1. Visit the website
  2. In the address bar, click the “lock” icon image
  3. Then Site settings
  4. Then Clear & Reset

If this does not work, can you go to Menu --> Settings --> Addresses and more, locate the autofill data you want to change/remove and remove it manually this way?

OK, the first steps are a short route to the Clear & Reset that I already did.
So I deleted the autofill data from Addresses and more.
I filled in the form again and submitted it, but after that the address is not present in Addresses and more.
If I go back to the form, autofill is still not working. Nothing changed after all these actions, except that one email address is gone as autocomplete suggestion in the email address field.

@Messef,
Do you have any other autofill applications on your device that might be competing with the built-in autoplay?

No, not that I know of.

@Messef,
I’m honestly not sure what exactly is going on with your device. Is it only this particular site that you observe this behavior or do you get these same results for any site with autofill options?

This is the only site where I use autofill multiple times a week. I can’t think of a site I use on my phone where I fill in address information more than once.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.