Missing tabs on startup

Description of the issue:
All of a sudden all my tabs are gone. It just opens to the brave startup page.
Steps to Reproduce (add as many as necessary): 1. 2. 3.
Open brave
Actual Result (gifs and screenshots are welcome!):
brave opens to the brave startup page.
Expected result:
Open all my tabs.
Reproduces how often:
everytime since last night when it was working.
Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10 version 1903 OS build 18362.239
Additional Information:
no changes have been made to my computer.

@daveslk can you share a screenshot of your “On startup” setting?

Hello. I will get you the screenshot as soon as I get home. Thank you.

Regards,

David Garcia

Here is the screenshot. Keep in mind the tabs that are there are tabs I added myself.When I opened brave this morning all the tabs were gone. I had at least 20-30 tabs.

Screenshot (5).jpg

@daveslk,
Are these tabs (the ones you lost) ones that you want to appear on every start up, or did you just expect them to be there after you closed Brave (on relaunch)?

eljuno

    July 21

@daveslk can you share a screenshot of your “On startup” setting?

Screenshot (6).png

@daveslk,
If you look in Menu --> History do you see a folder icon with n tabs in the drop down?

@mattches I don’t have a drop down like that. see screenshot. No folder either.

Screenshot (7).png

Main menu on the top right, then hover on History.

This topic was automatically closed after 30 days. New replies are no longer allowed.